Problems with images not displaying
Incident Report for Ungapped
Resolved
This incident has been resolved, images are shown as usual again.
Posted Sep 28, 2022 - 07:46 UTC
Investigating
We are currently having problems with images in the platform. This causes images not to appear in image libraries and mailings.
We hope to resolve the issue as soon as possible.
Posted Sep 28, 2022 - 07:32 UTC
This incident affected: Email Worker.