Resolved - We are now experiencing operational problems in the platform
Incident Report for Ungapped
Resolved
This incident has been resolved. We have found the cause of the error and it has been fixed. Platform and system now work as usual again.
Posted Jun 29, 2022 - 09:31 UTC
Identified
We are now experiencing operational issues regarding to log in to the platform and use functions in the platform. The problem does not affect all users. The issue has been identified and a fix is being implemented. We hope to solve the issue urgently
Posted Jun 29, 2022 - 08:53 UTC
This incident affected: Admin.