Delays in sending mail
Incident Report for Ungapped
Resolved
Issue regarding mail-sender has been solved. All emails are on their way out.
Posted Sep 19, 2022 - 08:43 UTC
Investigating
We are currently experiencing delays in sending mail.
We are now working to try and resolve the issue as soon as possible.
Updated information will follow.
Posted Sep 19, 2022 - 08:18 UTC
This incident affected: Email Worker.