Delays in mailing and updating statistics is now resolved.
Incident Report for Ungapped
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 10:21 UTC
Identified
We are currently experiencing an email queue from the server. It causes delays in sending out and updating email statistics.
We are investigating the cause and will resolve this as soon as we can.
Updated information will follow.
Posted Sep 26, 2022 - 08:52 UTC
This incident affected: Email Worker.