Resolved- We are currently experiencing issues with the platform
Incident Report for Ungapped
Resolved
This incident has been resolved, and the platform is operating normally again.
Posted Dec 08, 2022 - 09:47 UTC
Investigating
We are currently experiencing issue in the platform that affect the platform and the use of features. We hope to resolve the issue as soon as possible.
Updated information will follow.
Posted Dec 08, 2022 - 09:32 UTC
This incident affected: Public, App, API, Email Worker, and Sms Worker.