Server disruption impacting platform operations
Incident Report for Ungapped
Resolved
This incident has been resolved.
Posted May 23, 2023 - 13:30 UTC
Identified
We are currently experiencing server issues that are affecting certain functionalities of our platform. Our technical team is actively working to resolve the problem and restore full functionality. We apologize for any inconvenience caused. Regular updates will be provided as we work towards a resolution.

Thank you for your patience!
Posted May 23, 2023 - 07:43 UTC
This incident affected: Public and App.