Temporary Login Issues
Incident Report for Ungapped
Resolved
This incident has been resolved.
Posted May 23, 2023 - 06:52 UTC
Investigating
We are currently experiencing temporary login issues on our platform. Our team is actively working to resolve this problem and restore normal functionality. We apologize for any inconvenience caused and appreciate your patience. Updates will be provided as we make progress. Thank you for your patience!
Posted May 23, 2023 - 06:43 UTC
This incident affected: Public and App.