Tillfällig försening i mejlleveranser till Gmail | Temporary delay in e-mail delivery to Gmail

Incident Report for Ungapped

Postmortem

What happened An unexpected traffic spike caused our own outbound rate limits to Gmail to be hit, resulting in mail queuing and delayed delivery.

Resolution Rate limits were adjusted upward to better handle spikes while maintaining deliverability compliance.

Going forward New limits are in place to ensure continuous operation during traffic spikes.

Posted Apr 27, 2026 - 11:56 UTC

Resolved

All queued mails have been delivered
Posted Apr 25, 2026 - 06:17 UTC

Identified

Vi upplever fördröjning i leveransen till Gmail-adresser. Vi ser över utskicksfrekvensen samt ser vad vi kan göra för att öka och snabba på leveranserna. Vi är ledsna för besväret, och jobbar intensivt på att minska kövolymerna.

---

We are experiencing delays in delivery to Gmail addresses. We are reviewing our sending frequency and evaluating what we can do to improve and speed up deliveries. We apologize for the inconvenience and are working intensively to reduce queue volumes.
Posted Apr 24, 2026 - 14:27 UTC
This incident affected: Email Worker.