Tillfälligt problem rörande SSL-certifikat | Temporary issue regarding SSL Certificate
Incident Report for Ungapped
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 14:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 13:31 UTC
Identified
Vi har uppmärksammat att vårt SSL-certifikat gått ut. Detta kan leda till varningar i webbläsaren om en osäker anslutning när du försöker besöka vår webbplats.

Vårt team arbetar med högsta prioritet för att förnya certifikatet och återställa säker anslutning till webbplatsen. Vi hoppas kunna åtgärda detta skyndsamt.

----

We have noticed that our SSL certificate has expired. This may lead to warnings in your browser about an insecure connection when you try to visit our website.

Our team is working with the highest priority to renew the certificate and restore a secure connection to the website.
We hope to resolve this promptly
Posted Nov 29, 2023 - 13:30 UTC
This incident affected: Public.