Störningar i enkätfunktionen | Survey function disruption
Incident Report for Ungapped
Resolved
Denna incident är nu löst och det går återigen att redigera enkäter som vanligt igen - Tack för visat tålamod!
This incident has now been resolved and you can edit surveys as usual again - Thank you for your patience!
Posted Aug 31, 2023 - 10:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 13:16 UTC
Identified
Vi upplever för närvarande problem med vår enkätfunktion avseende redigering. Vårt team arbetar intensivt för att lösa problemet så snabbt som möjligt. Vi kommer att uppdatera status så snart vi har ny information, och när problemet är löst. Tack för ert tålamod!

We are currently experiencing issues with our survey function regarding editing. Our team is working diligently to resolve the problem as soon as possible. We will update the status page as soon as we have new information, and once the issue is resolved. We appreciate your patience!
Posted Aug 30, 2023 - 12:49 UTC
This incident affected: Public.