A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 12:16 UTC
Identified
En lösning planeras att lanseras omkring lunchtid idag. Förhoppningen är att detta åtgärdar de problem som för närvarande upplevs. Vi uppdaterar statussidan löpande med information.
-- A fix is scheduled for deployment around lunchtime today.
We are closely monitoring the situation, and the status page will be updated continuously with information. We expect this to resolve the issues currently being experienced.
Posted Feb 24, 2026 - 10:42 UTC
Investigating
Vi upplever för närvarande tekniska problem som i vissa fall kan påverka segment, samt möjligheten att lägga till listor i utskick.
Vi arbetar aktivt med att lösa problemet och återkommer löpande med uppdateringar tills allt fungerar som vanligt igen.