Ungapped unavailable
Incident Report for Ungapped
Resolved
Looks like everything is flowing fine.
Posted Nov 21, 2022 - 11:41 UTC
Update
We are continuing to monitor the systems.
Posted Nov 21, 2022 - 09:11 UTC
Monitoring
Our hosting provider has solved the issue on their end, we are back online. We are monitoring the situation and are working on a permanent solution for improved reliability
Posted Nov 21, 2022 - 08:43 UTC
Identified
Our hosting provider is working on the issue, we have no estimate at this point
Posted Nov 21, 2022 - 07:39 UTC
Investigating
We are currently experiencing system issues that affect access to login to the platform and use features of the platform. Our hosting provider is investigating.
We hope to resolve the issue as soon as possible.
Posted Nov 21, 2022 - 06:03 UTC
This incident affected: Public, App, API, Email Worker, and Sms Worker.